مشاوره رایگان :

آسب‌پذیری امنیتی در vbulletin 5-x

آسب‌پذیری امنیتی در vbulletin 5-x

آسب‌پذیری امنیتی در vbulletin 5-x

آسب‌پذیری امنیتی در vbulletin 5-x : کمپانی vBulletin برای این آسیب پذیری، ورژن های ۵٫۰٫۴, ۵٫۰٫۵, ۵٫۱٫۰, ۵٫۱٫۱, ۵٫۱٫۲ را ارائه داده تا کسانی که مایل به ساخت انجمن هستند و یا درگیر این آسیب پذیری می باشند، از نسخه مشکل دار رها شوند. نرم افزار وی بولتن، یک نرم افزار انجمن ساز معروف بوده که تا به حال بیشتر از صدها هزار ورژن از آن نصب و فعال شده است. مدیران این نرم افزار در رابطه با مشکلی که برای آن بوجود آمده گفته که این خطا، این امکان را به هکرها میدهد تا دستورات سرور مجازی SQL را به بسته داده فرستاده و اجرا کنند. به همین خاطر با فرستادن ورژن های جدید، سعی کرده این مشکل امنیتی را برطرف کند. بنابراین اگر نسخه استفاده شده از وی بولتن شما، یکی از نسخه های قدیمی است، بهتر است همین حالا، نرم افزار خود را بروز کنید.

 

|